answersLogoWhite

0


Best Answer

Yes .

User Avatar

Wiki User

โˆ™ 2011-01-11 20:15:32
This answer is:
User Avatar
Study guides

What is local revision

What type of characterization is in this sentence it took months of negotiation to come to a understanding with the old man he was in no hurry

What is the purpose of free writing

What best describes Mathilde's motivation

โžก๏ธ
See all cards
4.26
โ˜†โ˜…โ˜†โ˜…โ˜†โ˜…โ˜†โ˜…โ˜†โ˜…
68 Reviews

Add your answer:

Earn +20 pts
Q: Will games that need pixel shader 2.0 work with pixel shader 3.0?
Write your answer...
Submit
Still have questions?
magnify glass
imp
Related questions

Do games requiring earlier Pixel Shader versions still work with cards that support higher Pixel Shader Versions i.e. will a game requiring 1.1 work on a card that supports 3.0 etc.?

Obviously. a game needing directx 6 will work awesomely on a directx9 platform. so like that, it will work - maybe just better :)


Where can you find pixel shader 1.1 for the computer?

Pixel shader technology is hard-coded into your video card and its drivers. If your computer does not have pixel shader technology, and you have applications which require it, your best option is to replace your video card with one which has native support for pixel shader. There are way to emulate pixel shader using software such as 3d analyze or swift shader, but these emulators only transfer the workload onto the CPU and unless you have a hugely powerful system, will result in poor performance and system instability. Pixel shader versions higher than 1.1 (2.0 and 3.0 are very common) are backwards compatible with 1.1, so any card with 1.1 or higher should work for you.


Where you can free and easy download Pixel shader 1.2?

You cannot download pixel shader 1.2 because it's not a software. You can only have hardware with pixel sharer 1.2 support. If you have such hardware but you don't have drivers for it you have to check the manufacture website for fresh drivers. Pixel shader technology is hard-coded into your video card and its drivers. If your computer does not have pixel shader technology, and you have applications which require it, your best option is to replace your video card with one which has native support for pixel shader. There are way to emulate pixel shader using software such as 3d analyze or swift shader, but these emulators only transfer the workload onto the CPU and unless you have a hugely powerful system, will result in poor performance and system instability. Pixel shader versions higher than 1.1 (2.0 and 3.0 are very common) are backwards compatible with 1.2, so any card with 1.2 or higher should work for you.


Where you can download pixel shader 30?

Pixel shader 3.0 (and other variants) are hard-coded into the video card and its drivers. If you have a very fast processor and a good amount of ram, you may be able to get around the pixel shader requirement by downloading Swiftshader, which implements Shader Model 3.0 level capabilities on the CPU. More likely, the best option is for you to simply replace your video card with one which has native support for pixel shader. Video cards with pixel shader 3.0 are very common these days, it is not an expensive upgrade & will improve performance on other programs as well.


How do you run bully on 64 mb graphic card?

download pixel shader 3.0 and play it will work


What are some reasons your portal game won't work?

Graphics card: You must have pixel shader ver 1.1 or later to run portal.


Would bully scholarship work with nvidia geforce fx 5200?

No you Can't, Because Bully : Scholarship Needs this requirementGraphic card : 256 MB And Supports Pixel shader 3.0 and Shader model 3.0 for best Graphics.


Can Devil May Cry 4 run on 3d analyzer?

I think no it cannot be played i have tried it also many times but each time its says that - ERR06:UNSUPPORTED Pixel shader version detected 2.0. when i select : skip pixel shader version 2.0,1.4,1.1.it says the same thing.i have also selected emulate pixel shader caps and hw tnl caps and of course set the vendor id to 4098 and device id to 20040 but it did not work. i have also selected all the things in 3d analyzer except force windowed mod but it did not work.


I have bought Portal for steam on my PC and i bought a new graphics card that has a pixel shader over 1.1 and yet the game will close on startup and say i need pixel shader 1.1 what do i do?

I'm not exactly sure because I'd have to come over to your house and look. But will say this, Make sure your computer meets ALL the needs it has to have to run the graphics card for that. Maybe you need more memory, or more power to do such a thing. If it'll work for other games, maybe there's just something different about portal that the video card doesn't have.


Can you play black and white 2 without pixel shader 1.1?

Well it can be done I played devil may cry 3 which require pixel shader 2.0 but my graphics card was gforce4mx 440 which only have pixel shader 1.0. With 3D analyze soft it can be done its free u can search google for the soft link. But the main problem is the settings there are many option luckily i have found for DMC 3 game so it work, I am also searching for Black And White 2 game 3D analyze settings...why??? Its because even though I have pixel shader 1.0 graphics card but when I started to play the game my monitor screen started to waving and flickering first I thought it was refresh rate of screen but it wasn't.


How you can use swift shader?

just copy the 4 files in the game file which does not work in your computer. it does not work in certain games...


Where can you download Pixel Shader 1.1?

Pixel shader 1.1 (and later variants) are hard-coded into the video card and its drivers. If you have a fast processor and a good amount of ram, you may be able to get around the pixel shader requirement by downloading "3DAnalyze" and "Swiftshader 2.0" to emulate pixel shader. More likely, the best option is for you to simply replace your video card with one which has native support for pixel shader. The above answer is dead on target! Let me add to this fire....... Although there are work-arounds to the pixel shader, it is ill-advised to download a patch or third party software to achieve what comes nativley in the newer vidio cards. The compitition is so tough in the industry, what would have been a top of the line video card last month, is now the cheapest card on the shelf! Remember that even if you do get a third party software to achieve what it is that you want in a display, the OS and computer will have to work harder to maintain the demands of not only the third party software, but any additional workload that the software generates. Memory allocation is reduced because the demand of the third party software is memory intensive. Thus, reduced performance. Emulatores do not work with every game, applications or systems. Not to mention, calling on the drivers to perform out of their scope, can also lead to corrupt system files and fragmentation of the system partition. Emulators temporarily "change" critical system and driver files per demand, to allow the system to adapt to the new drivers and dll files offered by the emulator. After the emulator is no longer needed, some times, the files don't get "put back" or restored to the defaults, and you have a mess on your hands! Listen to the answerer above, and get a new card! You need to get a better graphics card. However there is a way around it. http://reabo.co.uk/_tutorials/legostarwarsproblem.aspx has a tutorial for getting over the problem Pixel Shader is a hardware capability. Therefore, it is not possible to download it - it must be supported by the graphics card. To answer your question directly, you will need to install a graphics card that supports Pixel Shaders to be able to run games which need it. Most modern games utilize Pixel Shader 2.0 or greater, so it would not be advisable to purchase older ones. The following cards support Shader Model 1.x: - ATI Radeon 85xx Series (1.4) - ATI Radeon 9000 Series (1.4) - ATI Radeon 9100 Series (1.4) - ATI Radeon 92xx Series (1.4) - NVIDIA GeForce3 Ti (1.1) - NVIDIA GeForce4 Ti (1.3) The following cards support Shader Model 2.0: - ATI Radeon 95xx Series - ATI Radeon 96xx Series - ATI Radeon 9700 Series - ATI Radeon 9800 Series - ATI Radeon X7xx Series (2.0b) - ATI Radeon X8xx Series (2.0b) - NVIDIA GeForceFX Series (2.0a) The following cards support Shader Model 3.0: - ATI Radeon X1x00 Series - NVIDIA GeForce 6 Series - NVIDIA GeForce 7 Series The Vertex Shader and Pixel Shader are hardware capabilities, and therefore cannot be downloaded. A new graphics card, with the Vertex Shader and Pixel Shader technology, is the way to solve the problem. However, an Emulator can be downloaded in order to use games that require it. These programs are hard to find, and are mostly slow.

People also asked